Gable Roof Line Tool not working


Browneye
 Share

Recommended Posts

I decided to upgrade to pro today.  Now I can't seem to get the gable roof line tool to work at all.  The feeling of the tool is obviously different.  I can see the gable roof line I draw and then I click the roof tool with rebuild planes, retain manually drawn roof planes, and retrain manually edited automatic roof planes checked.  Then click ok and nothing happens.  I've played around with how far or near I draw the gable roof line to the roof line and the wall and still nothing.   I watched videos and searched for issues and find nothing.   Is there some setting that may be defaulted on pro that causes this problem?  I thought maybe I had a special display turned off but even in the perspective view, the gable roof line is not working.  I also made a completely new plan by just building 4 walls and then the tool worked but is not working on the attached.

 

Any help is much appreciated.

Farmhouse.plan

Link to comment
Share on other sites

I've not looked at the plan.

 

Why are you using the Gable/Roof Line tool?

 

I believe the tool is exactly the same in Architectural and Pro.

Link to comment
Share on other sites

I need a gable roof line on the top front of the house and I thought using the tool would be easier than modifying the roof manually since I'm still learning.   The tool is supposed to be the same but it just won't work on my plan now that I've upgraded to pro.  If I build a simple 4 wall plan, it works so I guess I have something broken in my plan or don't understand what new features may be causing it not to work.

Link to comment
Share on other sites

The typical way of creating a gable is via a directive in a wall. Have you tried this?

 

Sounds like video watching might be beneficial. Good getting started ones on YouTube plenty of more focused ones on the HD website.

Link to comment
Share on other sites

Thanks for your help.   I was hoping there was some setting or feature I accidentally added or removed for it not to work on this plan.  I thought at first it was because I had checked square eaves instead of plumb but tried to fix that and it still didn't work.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share