How to find what caused an auto generated wall?


Recommended Posts

Home Designer Suite 2021

I have a wall which is offset about 5 ft from my exterior wall which is auto generated in the attic.

I cannot find what element is causing this wall to be magically generated in the air for the attic. (I do have a patio with a roof over it, but the patio is much larger than 5ft.)

 

How do I track the cause down of the auto generated wall section?

 

Thanks,

home designer suite.PNG

Link to post
Share on other sites

 

*** I see you said Suite 2021 ***

 

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
Home Designer - Getting Started - Setting Preferences and Defaults
 
Link to post
Share on other sites
Just now, tspear said:

How do I track the cause down of the auto generated wall section?

 

 

Auto attic walls are created above a wall below. Have you tried deleting the wall?

Link to post
Share on other sites
1 minute ago, solver said:

 

 

Auto attic walls are created above a wall below. Have you tried deleting the wall?

 

Eric,

 

I delete the wall, it effectively makes it invisible. I delete the invisible wall and it redraws the wall.

There is no wall underneath it.

 

Tim

Link to post
Share on other sites

Uncheck Auto Walls. Delete the wall. Check Auto Walls.

 

If that doesn't fix it, close Suite and attach the plan file.

 

ht1.thumb.png.899b6683214566f62146b41956e9a025.png

Link to post
Share on other sites

Eric,

 

I found it, but it was not obvious. It was caused by bad roof settings on the patio using a "Dutch Gable".

I think I will put this in as a feature request to be able to go to the object that "created": the auto generated feature..

 

Tim

 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now