Floating Building


jwwhitnejj
 Share

Recommended Posts

Hello,  I am a new user of this software and have watched tutorials and read sections of the user guides without resolution of my problem.  I have started to model my home and a detached garage.  The house is elevated six feet (72") higher than the surrounding terrain on a small "plateau".  The detached garage off this small plateau is at the lower surrounding elevation. 

I modeled the house and the garage.  Then, I modified the terrain with a "raised region" around the house and brought it up 72".  When I did that, the house became buried six feet down in the ground.  The garage, not in the area of the raised region, sits at the correct elevation.  I then opened the terrain perimeter and under "subfloor height above terrain", I changed it from 0" to 72".  Now, the house sits up on the plateau at the correct elevation, but now the detached garage is floating six feet in the air!  I've wrestled with this for a couple of days and I know there must be a very simple thing that I'm missing an d corrects this, but I cannot figure it out and if anyone knows what I'm doing wrong and can help me, it would be greatly appreciated. 

I have the 2021 version of Home Designer Architectural

Link to comment
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
Home Designer - Getting Started - Setting Preferences and Defaults
 
Link to comment
Share on other sites

Thanks.  Yes, I tried that many times and still can't seem to solve it by lowering it, or else I'm not lowering it correctly.  I end up with a very high foundation wall and when I try to lower the floor, it actually raises the foundation rather than lowering the building.  Very frustrating.  What I'm doing is adjusting the stem wall dimension by increasing it to reach the ground.  I look at it in camera mode and see a very high foundation.  I then go back in and adjust other dimensions but with no good solution. 

 

To go back to the original problem, why is it that if I raise the terrain around where I built the house, that the house elevation doesn't automatically raise also?  Not sure why the program wouldn't automatically adjust the house elevation when you raise the terrain around it.

Link to comment
Share on other sites

Eric,

 

Thank you very much for making this tutorial!  It is very informative for me as I am a beginner and as I said earlier, I wasn't able to find a tutorial or instructions on how to make these changes.  I will spend some time working with these dimensions within my model to understand how they are related.  Your tip on resetting the default value seems to be an important point.  Thank you!

 

Joe

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share