Rafters resting on Ridge Beam


rforce
 Share

Recommended Posts

Home Designer Pro user  -  I did a search and did not find anything in the forums specifically discussing my issue, so I started a new thread and my apologies in advance if this is already being discussed in another thread.

In my design for a 1 1/2 story house, I am having issues trying to get the rafters to rest on the ridge beam.  I have it set up that way in the framing selections but when I look at the framing orthographic view it is showing the rafters butting up to the ridge beam.  

I am having other issues related to this but hoping if I can fix the design to have the rafters sitting on top of the ridge beam, it may resolve the other problems.

Any tips would be greatly appreciated.

Link to comment
Share on other sites

*** I see you said Pro ***

 

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
Home Designer - Getting Started - Setting Preferences and Defaults
 
Link to comment
Share on other sites

15 minutes ago, rforce said:

I have it set up that way in the framing selections

 

Unfortunately, there is no control over where the ridge builds. You will need to delete it and draw in your own, or move it down and manually extend the rafters. Group select and extend.

 

You can set the ridge to 1/16 x 1/16, but cannot simply turn it off, of make it 0 x 0.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share