Cannot Hide Saved Camera Icons in Plan View


Recommended Posts

Using Home Designer Pro.  In "layer dsplay options" the cameras are marked with an "S" in the "used" column and I think it should be an "X".  How do you turn the S into and X? I believe this is why the saved cameras will not hide in plan view. when I iuncheck the "displ" column the camera icon do not hide on the plan.  

Link to post
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
Home Designer - Getting Started - Setting Preferences and Defaults
 
Link to post
Share on other sites

Something changed going from 2020 to 2021. In 2020 you could easily turn off their display, not so in 2021.

 

Suggest if that's the case for you, send in a report.

Link to post
Share on other sites

If i open a new plan, draw something, then open and save a camera, I can go into display and uncheck the camera andj it disapears.   So, it does work. just not on the plan I have been working on.   Also, there is an "X" in the "used" column in display, unlike on my problem plan which shows an "S".

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now