RobynKS

Deck with rail not working today.

Recommended Posts

Hi

I deleted a deck as it had all the rails but only half a deck. Now I have tried to put on a new deck about 20 times.

 Is the program having a bad hair day or have I changed a setting ??? The deck meets the walls and all corners are joined so what is happening?post-620-0-91956900-1420926686_thumb.png

Share this post


Link to post
Share on other sites

Is the room within your deck railing defined as a Deck ... or is it Open Below?

  • Upvote 1

Share this post


Link to post
Share on other sites

usually you don't get a Deck (or Room) definition if the walls are not connected properly , I would zoom in really close at each end and double check that 1st.

 

have you played with the settings in the Defaults>Rooms>Decks   ?

  • Upvote 1

Share this post


Link to post
Share on other sites

It is the rear of the hose where I in floor plan view Attached a deck with Rail to the external walls of the house plan. I have done this many times before but to day it only gives the rails. I have zoomed in and checked the attachment to the walls an it is attached but still not working. 

Share this post


Link to post
Share on other sites

maybe it is having a bad hair day :)   did you close the plan and close Pro and restart Pro ?,  perhaps restart the computer too before restarting Pro.

 

if no luck post the Plan file so one of can look for you.

 

M.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now