Sign in to follow this  
wesleygus1873

One Eave Return on Partial Gable Not Building

Recommended Posts

Hi All,

 

Have a Cape Cod style 1 1/2 story as-built, continuous perimeter footing with interior grade beam on piers, manually built roof as the partial gable and angled walls created many issues with the program.  Feel free to check the wall directives.  Eave return on partial gable to the left of garage won't build, but the right return did.  Same left area also has an auto attic wall sticking through the roof.  Checked room and wall defaults as program advised a wall change had occurred in 3D, but did not find anything.  Requesting assistance.

 

Also had a dormer gap at the main roof ridge break.  Tried extending the attic wall, did not work.  Any suggestions appreciated.

 

Thanks, Dan.

Corner problem.jpg

Grade Beams Forum Copy Sept 2020 As Built.plan

Dormer gap.jpg

20200922_123840.jpg

20200922_123909.jpg

20200922_124448.jpg

20200922_124239.jpg

Share this post


Link to post
Share on other sites
19 minutes ago, wesleygus1873 said:

Eave return on partial gable to the left of garage won't build, but the right return did.

 

The 2 roof planes need to match. Same baseline, pitch, fascia height etc.

 

20 minutes ago, wesleygus1873 said:

auto attic wall sticking through the roof.

 

Suggest you delete framing until everything is correct.

 

21 minutes ago, wesleygus1873 said:

Also had a dormer gap at the main roof ridge break.

 

Try breaking the wall and specifying Roof Cuts Wall At Bottom for the part that is missing.

 

----------

 

I've not looked at the plan, but would start by auto building the roof, then make changes as required.

 

Post back if the above suggestions do not work.

Share this post


Link to post
Share on other sites

I deleted the rear roof plane and the front one, redrew the rear and then copy/reflect about the ridge to make the front one. Reshaped as needed and connected edges.

 

ht1.thumb.png.6c976001e57b51eae3f2daba6105a00b.png

Share this post


Link to post
Share on other sites

Eric,

 

I have been fighting the program for three hours, deleting roof planes and rebuilding but I am getting nowhere.  It keeps changing the fascia elevations, removing outer layers of walls, and the black temporary points keep popping up even though I have snapped right on them.  I may have corrupted something.  Would you mind emailing me the file you corrected.  Thank you, Dan.

Share this post


Link to post
Share on other sites

Morning,

 

Just saw your post.  Every issue fixed.  Operator errors!!  Thanks for your help.  That gable break worked sweetly.   I will check out the video.

Share this post


Link to post
Share on other sites

Watched your video, thank you for your time.  As-builts are more difficult as the fascia height is already fixed as well as valley and ridge lines and close is good enough.

 

Really appreciate your extra effort.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this