MikeBBusy

Unable to Explode a particular Architectural Block

Recommended Posts

Hi all,

 

I've been using HD Architectural for a year and then upgraded to HD Pro two months ago, but this is my first issue I haven't been able to resolve by searching Knowledge Base or HomeTalk so I'm hoping someone here has an answer.

 

I've come across a single Architectural Block that the program won't allow me to explode.  It's one of five blocks in the GroupedUtiiltyRoom Bonus Catalog.  All the other blocks in that catalog show the "Explode Block" icon when pasted into my plan and selected and I've been able to explode them.   But this one block, called "Laundry Room" is stubborn.  I've attached a screenshot for illustration..   

 

I tried to fix the issue by deleting the catalog from the program and the downloaded library file from my computer and then re-downloading the catalog from the 3D Library, ensuring that I had HD Pro, and X12/2021 version selected to match the version I am currently running.   After importing/loading the new catalog, selecting the block, pasting to my file, it STILL won't give me the option to explode.

 

Can anyone replicate the issue or explain why it won't work?

 

Thanks!

 

2020-09-20_12-22-16.jpg

Share this post


Link to post
Share on other sites

Something odd about that block. I was able to explode it in Premier but not Pro.

 

Please send in a report to support.

 

Here is a plan with it exploded.

 

Laundry Room.plan

Share this post


Link to post
Share on other sites

Thanks for the assist.   I have posted a ticket to Support to take a look at the issue.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now