Sign in to follow this  
ClydeR

Deck support post - how to keep from showing in 3D

Recommended Posts

Hello,

I have a drawing with a deck that is 9 feet off the ground at a 30 degree angle in a corner of the house.

How do I prevent support posts and beam from being added underneath??

In this application none are needed.

Thanks for your help.

Clyde

 

Share this post


Link to post
Share on other sites

Depending upon what software title and its version, you can simply select and delete the unwanted posts (not all titles have this ability). Or you can select and resize those posts (if you can select them that is).

 

What software specific title (Pro, Architectural, Suite, Interiors, Essentials) do you have and what is its version number?

 

DJP

Share this post


Link to post
Share on other sites

saw this tip today on Chieftalk today

 

 Q.   "I went to Defaults>Room>Deck default settings and unclicked "deck support beams", "deck support posts", and "deck footings" , but they are still generating on the plan when I build the decks.

 

 

A.    Default Settings...Rooms...Deck Room...Deck Room Defaults dbx...Deck panel...uncheck Automatically regenerate deck framing

 

assuming your title can do this ?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this