Hide floor layers in staircase

Recommended Posts

Hi all.


I used the auto staircase generator in Home Designer Architect 2021 to create my staircase, but when all the layers of the floor are fully visible:




I would have expected either a wall covering, or something like the door trimming to be generated. Instead I get this, which obviously looks terrible.


How can I correct this?


Thanks- Nabil Shahid, UK.

Link to post
Share on other sites

I see you mentioned Architectural 2021.


You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.


Doing so makes it always available, and keeps others from having to hunt for it.


And, turn on signature display too.






Resources for self help:


The built in Help System (always a good place to start)




Home Designer - Getting Started - Setting Preferences and Defaults
Link to post
Share on other sites
36 minutes ago, nshahid said:

How can I correct this?


That does not usually happen.


Attach your plan file (close Architectural first) and I'll have a look.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now