4tsawicki

Please Help! All my 3d views see the inside layers of walls, floors, cabinets, etc...

Recommended Posts

I've looked and read everywhere and can't find an answer.  In all 3d render/display/view modes, I see everything with a mix of surface and interior layers instead of seeing the surface levels as is shown in every demo video and as I desire.  I'm hoping someone knows how to get my 3d views to display correctly. (I have home designer pro 2020)image.thumb.png.aa15ce895fea99b57e08715b2ec282ac.png

Share this post


Link to post
Share on other sites

I hate to say so but what you are seeing is the result of improper use of HD Pro and its tools. When properly used being careful to make good wall connections, correct settings of all kinds, including camera settings you then and only then get the results you need and want.

 

Please share a copy of your current ".plan" file so others can look at your plan and its settings, only then might you start to obtain some useful advice.

 

DJP

Share this post


Link to post
Share on other sites
54 minutes ago, 4tsawicki said:

Attached is an earlier copy of my plan (the current one is too big)

 

You can try zipping the file, or make a copy and delete the furniture, cars etc.

Share this post


Link to post
Share on other sites

Support fixed it for me, it turns out my plan was drawn too far from the origin which was causing all the display issues.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now