kennethkbradford

My exterior walls in the floor plan have lost their color.

Recommended Posts

I turned the color off on my floor plan but when I toggled it back on, the exterior walls had disappeared.  They are still there.  I can click on them and open the object and they show in 3D views. How do I fix this?

Share this post


Link to post
Share on other sites

post-620-0-02040300-1418074153_thumb.pngHow many undos do you have set up in Preferences? You could try Ctrl Z but be sure to tap the space bar first. Also be sure you are in Floor plan with 3d view in a tiled window and be sure you are on the floor were you were when you turned them off. Hopefully some of the smarter HD home talk people will answer you soon. Good luck

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now