Automattick

Unwanted room devider

Recommended Posts

Hello,

 When I draw a free standing closet in a room I always Get an unwanted room divider (vertical dashed line) That goes north/up and connects to the next object. How can I make this stop??

 

Thanks.

Share this post


Link to post
Share on other sites

That's the way the program works -- it connects orphan rooms with a Room Divider.

 

You may, I believe, turn off the display of all Room Divider walls.

Share this post


Link to post
Share on other sites

Thanks for the reply Eric. I don't like this default feature. It creates a lot of measurements that I am not interested in.

 

Matt

  • Downvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now