bskinner

What happened to my walls after trying to create a basement

Recommended Posts

1132339424_HelpwhatdidIdowrong.thumb.jpg.099726ca272faba2fc72388f99ebcb55.jpg Before I tried to make a basement everything looked fine. Then I was trying to create a basement and thought I had it and hit save. Silly me didn't look at the full perspective before saving and now I am unable to undo enough to make it revert back to a proper looking house. Can anyone tell me what needs to be changed or what the heck I did wrong?

 

Thanks in advance for your help!

Lori Skinner

Home Designer Pro 2018

What did I do wrong.jpg

Share this post


Link to post
Share on other sites

I see you said Pro 2018 and you can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

 SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

You can change the number of times you can undo.

 

ht1.thumb.png.6aa19cbf4bb313719baf63cb002577b3.png

 

 

Don't know what you did, but if you attach the plan file -- close Pro first, someone will take a look.

Share this post


Link to post
Share on other sites

All your roof planes are at the wrong height and need to be raised.

 

1 hour ago, bskinner said:

Then I was trying to create a basement

 

Creating a basement is a one click operation after setting the defaults. Were you doing something different?

Share this post


Link to post
Share on other sites

Eric, to tell you the truth, I thought I was doing it correctly. I had the reference guide with me. I think I will try deleting the roof and see if that fixes it.

Share this post


Link to post
Share on other sites

Eric, I did go in and delete the current roof and redid a section and it is back to normal. Still not sure what I did wrong in the first place, but I will check the perspective view right after I do anything for sure.

 

Thanks again for your help and suggestions.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now