AmatuerArchitect

Wall Elevation & Red Lines

Recommended Posts

Created a wall elevation today for a kitchen and the base cabinets are showing up with red dashed lines, uppers are fine. I've tried moving the camera, the focal point, etc but alas, no difference.

 

 

Can someone clarify what is happening here? Thanks!

 

 

 

Wall elevation.png

Share this post


Link to post
Share on other sites

It's a layer display issue.

 

Open Layer Display Options and search for a layer with a red color and dashed line.

Share this post


Link to post
Share on other sites

I figured it would be obvious which edition I was using given Wall Elevation is only available in Pro I believe ;) But yes, I will add it to a signature.

 

I had assumed it was due to a layer issue but only found that color red with dashed in use by Electrical Connections.

 

And I've already searched the forum, Knowledge base, built-in help, PDF manual, and watched the Wall Elevation (and Cross Section) videos looking for comments :)

Share this post


Link to post
Share on other sites
40 minutes ago, AmatuerArchitect said:

I had assumed it was due to a layer issue but only found that color red with dashed in use by Electrical Connections.

 

Did you check the layers while in the Wall Elevation view?

 

This is Premier, but shows using a layer set normally used for plan view in a wall elevation view.

 

ht1.thumb.png.74bc1c7947c0038481ba5590dd340031.png

Share this post


Link to post
Share on other sites

Hi Eric,

 

Yes I was checking in the Wall Elevation view AND I'm evidently color blind as the color it the layer setting and in the wall elevation don't look the same to me :(

 

Thanks for you help, shoulda looked under Cabinets vs scrolling through the whole list looking for red!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now