Sign in to follow this  
Evergreen_Bldrs

Dimensions Not Showing in Layout Files

Recommended Posts

Hello Fellow HD Users,

 

I am looking for some help with a strange phenomenon.

 

I have my plan finished and am creating the layout files now.  I have used the Auto Exterior Dimensions (and some manual tweaks) and then sent the plan view to layout.  I see the all of dimensions in the layout page.  Everything looks great and ready to deliver to my client.

 

However, when I save the layout page, close it and then open it again...all of the dimensions have vanished.

 

This has happened for the plan view, the basement and the foundation layout pages that I am trying to create.

 

I am seriously baffled.  All of the dimensions just vanish after the file is saved and closed.

 

If anyone has a clue how to fix this, I would very much appreciate it.  I am at a total loss and a little frustrated at this point.

 

I have checked the Defaults and checked the Display Options.  Everything looks like it should work....but it doesn't.

 

Jeff Shuler

Home Designer Pro 14

Share this post


Link to post
Share on other sites

***I have checked the Defaults and checked the Display Options.  Everything looks like it should work....but it doesn't***

 

Did you check them with the Layout file selected ? or the Plan File?  each window has it's OWN Display options ,elevations, 3D Views etc all have their own specific Display Options DBX....

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this