Sign in to follow this  
tiffany0151

living area

Recommended Posts

From my understanding, the living area square footage is a default setting, but I am not seeing it neither can I figure how to find it. Please help!!!

Share this post


Link to post
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding this info to your signature (see below for how to turn them on, then see mine for an example) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

Are you saying the Living Area label is not showing on your plan?

 

You do need to have at least one room defined as part of the living area.

 

Run a Plan Check. That will usually bring it back.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this