deesee

Decimal Places of Fill Labels

Recommended Posts

I have a fill where I turned on the Label and have it display the area of the fill. The problem is it's showing a bunch of decimal places. I can't find the setting for this. Can someone help? I just want 2 decimal places max.

Screen Shot 2018-04-19 at 1.21.59 PM.png

Share this post


Link to post
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding this info to your signature (see mine for an example) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

Home Designer products have no way to change what is displayed.

Share this post


Link to post
Share on other sites

Thank you Eric, I updated my signature, sorry about that oversight.

 

I do have Premier X10 though.

Share this post


Link to post
Share on other sites

Post at ChiefTalk please, and fill out your sig there too.

 

https://chieftalk.chiefarchitect.com/

 

The quick answer is you will need a macro to round to 2 decimal places.

 

This has been discussed, so a search should find your answer.

Share this post


Link to post
Share on other sites

Ah I see, somehow I ended up here and I just thought ChiefTalk changed their interface or something. Thanks!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now