Sign in to follow this  
Tashia1959

Mirro reflections Chief Architectural 2018?

Recommended Posts

I can't get mirrors to reflect. I saw another post regarding this and it said it now lived in 3D. Tried that, but it won't allow me to fix it that way either. Apparently that's an option for Pro only. Any suggestions?

Share this post


Link to post
Share on other sites

"Edit - Default Settings - Camera Defaults - Reflections check box", it is off by default but there you can turn that feature On or Off.

 

DJP

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this