MikeBaldus

Suddenly too many dimensions appear when selecting a wall

Recommended Posts

Hello,

 

I've been working my way through the House Tutorial. Now suddenly when I select a wall, many times more dimensions appear than a few minutes ago. I can't see what I did wrong, hoping someone else can. It only happens on the 1st floor, it behaves normally on foundation level and 2nd floor. I'm attaching my plan file and a screenshot in case the plan file behaves normally for you.

 

Separately, does anyone know how to undo a decision to display Auto Interior Dimensions? I know that I can uncheck the Dimensions, Automatic in Layer Display Options but then Exterior Dimensions go away at the same time. Currently it appears that if you once make the mistake of clicking the Auto Interior Dimension button you're stuck with them, or your only option is to toggle both Interior and Exterior together. Or go delete the dimensions one by one...

It seems like poor software design to tie Interior and Exterior together like that, and to make that one bad click be so permanent - am I missing something?

 

Thank you,

Mike

Screenshot 2017-02-23 15.30.42.png

Tutorial.plan

Share this post


Link to post
Share on other sites

Edit>Delete Objects

 

Choose the Scope and what to delete (dimensions).

 

This will turn off any Auto Dimensions.

Share this post


Link to post
Share on other sites

Wonderful Eric!  Thank you!  That cured both issues at once.

 

Adding notes to my personal Help doc now...

 

Thanks again,

 

Mike

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now