Sign in to follow this  
MyMtnHome

Exterior wall surface is not being sent to the layout drawing

Recommended Posts

For some reason the river rock exterior wall surface is not being sent to my layout drawing - just shows as a flat gray wall. The lap siding is being sent.  It was working fine on the last set of drawings I created.  Can anyone help?

 

Thanks.

Share this post


Link to post
Share on other sites

Are you sending a Vector View to layout?

Share this post


Link to post
Share on other sites

The default elevation is a Vector View. Your material needs both a pattern and a texture. Many do not.

 

Search for Stacked Stone in the library. It has both. Apply it to a wall and see how it works.

Share this post


Link to post
Share on other sites

Please take a minute and fill out your signature -- see below. Knowing what software you are using is often key to providing a suggestion.


 


Posting images of what you are seeing usually helps, as does posting the plan file.


 


--------------


 


It helps if we know what title (Suite, Pro etc) and version (2014, 2015 etc) you are using. You can add this info to your signature by clicking on your user name at the top right of the page, click My Settings, then Signature on the left. 


 


 


Resources for self help:

 

The built in Help System (always a good place to start)

 


 


 


Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this