Sign in to follow this  
piphel

Problem with Building Pad Elevation and Terrain

Recommended Posts

Hi,

 

I am a relative novice to Home Designer Pro and I'm hoping someone can unravel my problem. I have been gradually building my plan over the last few months and have just recently started trying to model the terrain around it. The issue is best described by looking at the front elevation (or in 3D). It's on three and a half levels and with a detached garage.

 

For some reason with the Pad Elevation set to 50750mm (where I want it) the terrain covers the ground floor of the main part of the house, but is more or less at the correct level for the garage and the top part of the house. However, with Auto Calculate Elevation ticked it then exposes the ground floor of the main part of the house, but then reduces the terrain height under the garage and at the top part of the house by the same amount! The garage was drawn on exactly the same level as the ground floor of the house so I can't work out how these have got themselves out of sync.

 

I have read that I could try setting all of the individual rooms on the ground floor to have correspondingly negative Floor © and Finished Ceiling Height (F) dimensions, but I reckon that will have further ramifications on the floors above and the roof configuration, so I'm reluctant to do this.

 

It has to be something simple surely? Hopefully my plan is attached, but in Post review I can't tell!!

 

Many thanks,
Phil

Share this post


Link to post
Share on other sites

Nothing attached.

 

Make sure the plan is not open in Pro. You must click the Attach button as well.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this