Programme is already running...


Go to solution Solved by katalyst777,

Recommended Posts

I have read the previous topics and suggested solutions to this problem. Neither of the solutions have worked and I've tried them three times each. The HD icon does not appear in my task bar either. :angry:


Despite not being able to access my files I am also continually getting a pop-up saying that access requires administrator rights. I have right clicked on the HD icon on my desktop and clicked "run as administrator" Also thrice.


Then I get a pop-up asking whether I will allow this programme to make changes to my computer. I click "yes". Then it just goes back to "The programme is already running...".


I am living to regret upgrading to Pro 2016. I really am.


Does anyone have any further suggestion that will get rid of these problems once and for all. Thank you.

Link to comment
Share on other sites

When I upgraded to Windows 10 back in July I started having this "message" and it was worse for me because of all the Chief Premier and Home Designer titles I have on my PC. I and others complained of this on Chief Talk and one of the software Architects laid out the steps to handle which involves making your User Account in Windows 10 as Administrator and I set each application I had, one at a time to "Run as Administrator". That worked for me, I am sorry it is not working for you but you might just check again, I mean the advice you were given works IF successfully done as opposed to kinda done.



Link to comment
Share on other sites

  • Solution

There's an article on the error, plus someone recently also had extra steps that they posted that Technical Support gave them.

KB-02962: Message: The program is already running. Running two or more simultaneous sessions is not recommended.

Previous HomeTalk thread:

Have you tried these steps to try to resolve the error?

If so, maybe try creating a new user Account in Windows with full administrative rights and see if you have the same problem logged in to that Account?

If none of that works, you'd be better off contacting the company's Support folks directly, rather than posting here on the user forum, although you can always update the thread once you get it fixed to maybe help someone else with the same problem down the road.

  • Upvote 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now