jrubis

Remove Crown Molding on Ceiling Beam

Recommended Posts

I made wooden ceiling beams using soffets. The problem I am having is the beams are appearing with crown molding because the wall/floor is set to use crown molding. How do I prevent the molding from appearing on the beams? The soffets do not have a moldling defined.

Share this post


Link to post
Share on other sites

Check the Ignore Room Moldings checkbox in the soffit specification DBX.

Share this post


Link to post
Share on other sites

Soffits will acquire crown (or base) molding if the room is defined for such and if they're connected to a room defining wall that has crown (or base) molding.  If you do not want crown molding on ceiling beams, you have several choices of items top use instead:  slabs, beams, or shapes.

 

Hope this helps. :)

Share this post


Link to post
Share on other sites

What Eric suggested worked. I can't believe I missed that option in the edit form for soffit.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now