Sign in to follow this  
Evolution

Line weights changed

Recommended Posts

Ok, so the short answer is "USER ERROR". The problem is, ALL the line weights on this plan were fine until I closed it and re-opened it this morning to work on it a little bit. I thought at first it was just a different monitor until I opened a wall dbx and it went weird on me.  I am not the PRO that Pro 10 is, however I take an oath that I "DIDN'T" reset, go to default or change anything.

I can't figure out how to get it back so it looks reasonable in plan view?

post-30-0-39632500-1405603391_thumb.jpg

Share this post


Link to post
Share on other sites

I never turn on "Show Line Weight" until I am making my layout ready for printing as a last visual quality control. It is not hard to accidentally turn that tool on and off (it has an icon as well as a drop-down menu control and shows in Preferences). That is probably all that happened, line weights cannot change themselves but that tool merely displays or not, comparative line weights only, it does not change their value settings.

 

DJP

Share this post


Link to post
Share on other sites

sounds like you may have clicked the line weight tool icon , I never use it either, looks like two circling arrows.

 

you can also turn it off in Preferences

 

 

 

post-25-0-20250400-1405611090_thumb.png

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this