kevincam

Clicking The "save Active Camera" Button Does Nothing

Recommended Posts

I did not watch the video, but did test the Save Active Camera function.

 

Nothing is supposed to happen visually when you click the button -- it just saves the active camera.

 

When you close and reopen the plan, the saved camera will be there in plan view. 

Share this post


Link to post
Share on other sites

Hi Eric,

 

Yeah, if you watch the video you'll see that when close and reopen the plan the camera in not in the plan view.

Share this post


Link to post
Share on other sites

Post the plan please. There are some settings that could cause the cameras not to show. Easier on me to look at the plan than to type out a bunch of instructions.

Share this post


Link to post
Share on other sites

As I suspected, the display of cameras in plan view is off.

 

Tools>Display Options

 

Check Cameras.

Share this post


Link to post
Share on other sites

Got it,

 

Thanks Eric, for putting that mystery to rest. I'll do some more digging around in there to see if anything else that I might want should be changed. 

Share this post


Link to post
Share on other sites

That's not the default setting for Home Designer -- that is, cameras are set to display in plan view is the default. 

 

There is a related setting under Edit>Default Settings>Camera Always Display Active Cameras. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now