rfcomm2k

How to make temp measurements go to inside frame layer of walls

Recommended Posts

Not sure where I went wrong, but I want to have all temp measurements go between the inside of the framing layer of the walls, whether they are interior, exterior, or a mix.

 

Currently if I click on an interior wall it measures to the inside of the frame layers if it is 2 interior walls, unless one of those walls ALSO has an exterior wall further down the line in parallel with it. Then it will measure to the other side of the interior wall with the exterior attached to it.

 

Picture labeled correct is what I want to see whether it is int-int, ext-ext, or int-ext.

 

Incorrect1 pict horizontal measurement goes to outside of exterior wall. I want it to measure to the inside of it.

 

Incorrect2 shows horizontal measure between 2 interior walls with 1 referenced to the opposite side of the left wall.

 

AND, I just discovered that if I simply scroll up, that 19' measurement seen in incorrect2 will disappear as seen in incorrect3.

 

So I checked dimension defaults and set them to wall dimension layer and primary wall side. Then I went to exterior/interior wall defaults, clicked to define exterior wall (siding 6 by default) and it showed the picture of the sidint, but the STUD layer was bulleted. Dimension to this line was NOT checked. I then clicked on the ACTUAL siding layer bullet (layer 1) and saw that dimension to this line WAS checked. I then clicked back to the stud layer (layer 4) and now it too had the dimension to this line checked.So I clicked OK, OK, and Done. I went back to these wall defaults then and found ALL the layers have dimension to this line checked but after unchecking the ones I did not I found as soon as I clicked a different bullet the previous bulleted item changed back to being checked.

 

So now you can see why I am so frustrated.

 

Share this post


Link to post
Share on other sites

OK, I was using the print screen option, so I tried using the export jpg option instead. Guess what. The export option does not show the temp dimensions that the print screen does. So even though the export pix are bigger, the info in them is useless.

Share this post


Link to post
Share on other sites

Do you have the snipping tool available? I use a third party screen capture tool, but believe the built in snipping tool will work.

Share this post


Link to post
Share on other sites

That will not work either. As soon as I open another program (i.e. snipping tool) the temporary measurements disappear.

Share this post


Link to post
Share on other sites

What I do is -- and I do not know if this can be done with the tools you have available.

 

My screen capture program has a Repeat Last Capture function (F11). So I take a capture of the area, then go back to Home Designer and setup what I want to capture, then F11 (the hot key for my capture program) takes a second capture without disturbing Home Designer.

 

I use an old version of HyperSnap.

 

My guess is that most other screen capture programs have similar functionality.

Share this post


Link to post
Share on other sites

Much better on the images.

 

I don't see this on my plans, or on the roof editing plan you posted. Could you post a simple plan that demonstrates the problem?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now