Ginger

Corner windows and sliding doors

Recommended Posts

Guys can someone help with this. We are wanting to but two windows (or sliding doors) together on a corner. Anyone know how to do it please?

 

Regards

 

MarkB

Downunder

post-123-0-71606200-1403926781_thumb.jpg

Share this post


Link to post
Share on other sites

So did the half wall and soffits work for you Mark....?

 

Think I need the Queen of Workarounds, JoAnn,  to visit the Thread and elaborate on her "process" in the post I referred to cos changing that wall to a Pony wall works to a point but forces the wall out of line ,from the Break point to the corner for some reason.  And Soffits wont generate fully when trying to get them on both sides of the glass either.  Maybe one of my settings is off , not sure?

 

I got it done in the end but had to make a new wall definition , copied from the Glass shower wall , and adding thicknesses to the wall on the outside and inside of the glass using "opening-no material"

 

for the Soffits , I had to use Slabs (with white material) so they would generate both sides of the glass and into the outer corner....but not sure why Soffits didn't work.

 

 

Mick.

 

vertical soffits not full width

post-25-0-73713800-1403989059_thumb.png

 

Tried another corner , and made them red to see easier

post-25-0-99020100-1403989087_thumb.png

 

used Slabs for the Sills and frame in the end and Soffits above the windows with siding material.

 

post-25-0-50705600-1403989116_thumb.png

 

 

 

 

Share this post


Link to post
Share on other sites

It certainly took a lot of time ,too much for something that should be easy, and a bunch of zooming right in , lining stuff up , and I didn't even do casings etc .

 

And of course you'll have to do the framing manually ( or Steel beams)  too.  assuming you need CD's and not just an Image....

 

M.

Share this post


Link to post
Share on other sites

Figured out the Problem with the soffits not showing full width vertically ...they NEED to be buried in the Stud partially (1/4-1/2") or they get cut off by the glass.

 

 

Funny ... I removed my link to that Thread cos I thought I had the wrong kind of Window and he really wanted Frameless....

 

but pretty easy ...once you know the trick

 

make sure "ignore casing on resize " is set in Defaults>Plan

 

while in there set >Window>minimum separation to 1/8" 

 

then in Plan view  drag the window out through the corner with the Ctrl Key held down , and you should see the corner of the window change to a 45° angle,

then do the same to the other window. you may need to "play" with the window sash/frame/casing sizings to make it look right. and perhaps the "recessed" setting. 

 

if you change the window sizes you will likely need to "rejoin" them.... just repeat the "slam into corner trick" above.

 

M.

post-25-0-57041900-1404061739_thumb.png

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now