Sign in to follow this  
chiefuserrick

rendering a night view

Recommended Posts

I believe I have a capable video card but I am having difficulty rendering a camera view of my front door and outside light. I only have a total of two lights turned on and when I shut the sun off and request a final shot with shadows my entire image is black. 

 

Perhaps related, up until today when i setup a camera shot, I got all of my textures. Today I have to request a final view to get the textures and I get shadows also. I am not enabling the "final view with shadows" but I get shadows except when I try an outside night shot as described above. 

 

What am I doing wrong or what settings did I accidentally enable? I'm still a newbie but leaning quick.

 

I am running windows 8 , 64 bit, Home Designer Pro 2016. Video card is NVIDIA GeForce GT 740M/PCIe/SSE2 with 2GB of video ram

Share this post


Link to post
Share on other sites

make sure you haven't toggled textures off by accident too , though that doesn't /shouldn't  cause the "black" ,so see Kat's advice.

 

Post the plan with saved cameras and we can try it for you to make sure it isn't Plan specific.

 

M.

 

post-25-0-76041200-1439433234_thumb.jpg

 

 

Share this post


Link to post
Share on other sites

Thanks all, I reset my preferences and got textures back in preview but still get almost black view when I render outside light at night with final view with shadows. Going to update my video driver today.

Share this post


Link to post
Share on other sites

updated my video driver, I don't get a black screen anymore but I also do not get shadows from the exterior light either using final view with shadows. Any Ideas? During daylight I get sun shadows.only.See thumbnail.

post-3769-0-43255200-1439575375_thumb.jpg

Share this post


Link to post
Share on other sites

Not all lights cast shadows by default or are "on" , open the Light's DBX and see if it is on and if cast shadows is on,  on the light Data tab (if you have it)

 

In Edit >Defaults> Camera>3D Views     you can also adjust the night time/day time Ambient Light settings as well. 

Share this post


Link to post
Share on other sites

In addition to what Mick said, make sure you start your camera view from within the room with the light.  It looks like your porch light is in a porch room, and your camera is outside of the porch room.  Initially start your camera in the porch room, and then walk it backward out of the room to show the light shining from a greater distance.

 

This may help, or not. :)

Share this post


Link to post
Share on other sites

Voila, replaced the light. I think what happened before was that I placed the light on floor 2 but my camera was on floor 1.

post-3769-0-85003200-1439645312_thumb.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this