larana

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

9 Neutral

About larana

  • Rank
    Member

Recent Profile Visitors

456 profile views
  1. This looks great! You should post the finished product in this other thread when you've got it all detailed out! https://hometalk.chiefarchitect.com/index.php?/topic/2696-show-off-your-renderings/
  2. Thanks, that was very helpful! I started a new thread on Off Topic for us to post our renderings for inspiration. Check it out! https://hometalk.chiefarchitect.com/index.php?/topic/2696-show-off-your-renderings/
  3. larana

    3D camera renderings

    I could not determine how to add images in the forum so they are just photobucket links.
  4. My ideas are almost done so I just wanted to drop a thanks to all of you people who help out here so much. I usually don't even have to post because I can almost always find exactly what I need! THANK YOU!
  5. larana

    Glass Shower

    What do you use for a glass shower material? The standard, laminated and textured glasses like rainwater in the Library just don't quite look right to me no matter how much I mess with it.
  6. Wow! Can i get more steps or can Suite 16 not do reflective floors too?
  7. Thank you! I cleared out all of my Core, Manufacturer and Bonus catalog stuff from ProgramData, as well as my User Catalog in the program's Data folder (which was in Documents on my machine) and started over from scratch. Reinstalled the core catalog, redownloaded the bonus and manufacturer ones I got before, reimported the couple of SKP symbols I still had on my Desktop and added them to my User Catalog and no sign of the error again! I suppose it's likely that it was only one of those files that was actually corrupt and I probably didn't need to wipe EVERYTHING out, so the tech prob
  8. When I try to add library catalogs, I get: Error executing query: database disk image is malformed No result has been generated I'm staying away from any bonus catalogs for 2017. Everything I've tried is for my 2016 according to the website so I know I'm downloading stuff that should be compatible with my version. I've tried doing a repair install, as well as uninstall and reinstall, but the warning keeps showing up. How do I fix this?