Problem with Stairs


Go to solution Solved by katalyst777,

Recommended Posts



If you take a look at the attached image (Stairs 1), I'm just trying to make it so that only the first set of stairs extends to the floor.  However in the options for that set of stairs, if I uncheck "Open Underneath" it extends all the stairs to floor including the set of stairs after the landing (see Stairs 2 image).  How do I get only the first set to not be open underneath?





Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now