Michelle

Roof showing in Framing Overview

Recommended Posts

The roof is showing "shingles" when in framing overview.  It wasn't doing that for the first two week using the software, home designer suite 2015, then it started.  It started when, in framing overview, I deleted the roof and built another.  It came back with shingles on the roof.  I cannot get back to the original setting.  I've reset preferences a couple of times.  Does anyone know how to correct this problem?  Michelle

Share this post


Link to post
Share on other sites

Michelle,  a few things seem to be going on:

 

1. for your framing overview - turn off the layer 'roof planes' if you don't want to see them.  They are located under the display options - see attached

 

2. you are seeing red, because a> you maybe missing textures; you would know if you get a message when you do a 3D view; it could be that you moved the plan from it's original location; or, b> did you turn on watercolor?  you may have to call so we know more info.  (my view looks okay, but it is missing some of your textures)

post-8-0-54825000-1423150090_thumb.jpg

post-8-0-68485800-1423150327_thumb.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now