Always have dimensions from inside surfaces of walls


Recommended Posts

Hi, first time post here. 

This may seem like a silly question, but I do 99% interior work, and when I start duplicating a floor plan into the software, (Home designer pro 2021)  I use interior measurements. 

How do I select the interior surfaces to be the selected natively? Both with the auto dimension lines, and also the function where you click on a wall to make it active, then select the perpendicular wall auto dimension label, and change it to say 6', I want that 6' to be the immediate interior dimension without having to compensate and adjust for the wall thickness.

Pic attached.... would rather these all be interior surface dimensions.

Thanks much friends!

chiefarchitectsnipdimension.jpg

Link to post
Share on other sites

 

*** I see you said Pro 2021 ***

 

 

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Many questions have been asked and answered. The Home Designer website is a good place to start your search.

 

Here is a video about searching the forum: https://youtu.be/dDT6wbrrVRM

 

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
 
Link to post
Share on other sites
2 minutes ago, DanWEC said:

How do I select the interior surfaces to be the selected natively?

 

See your dimension defaults. 

 

The links above might have some specific info.

Link to post
Share on other sites

Thanks for the reply.

Nothing I've found or tried so far has solved the issue, and I can't believe it should be a difficult one.

 

I've gotten this far (see attached) by using the both surfaces for interior walls checkbox, and I'm also able to manually dimension the exterior walls properly by changing the Exterior Wall Defaults to Resize About Inner Surface, but from the correct surface on the interior walls, the auto dimension lines still go to the outside of the exterior wall, adding the wall thickness, which doesn't help at all.

cheifarchscreenshot2.jpg

Link to post
Share on other sites
2 minutes ago, DanWEC said:

the auto dimension lines still go to the outside of the exterior wall,

 

That's because they are auto EXTERIOR dimensions.

 

If you want Auto Interior Dimensions, you need to add that tool to your toolbar. This tool was removed from the default toolbar because it makes a mess with dimensions -- after you try it, you will see.

 

Here is a thread with some info.

 

 

 

You can also change this setting in your wall definition.

 

ht1.thumb.png.d4fa987213320910f324110af1811ed9.png

 

 

 

And I would recommend drawing an entire structure (does not need to be accurate, just form an enclosure) even if only doing a kitchen or bath, for example. Put a roof on it and build a foundation. Lots of small things work best with a complete building.

 

 

Link to post
Share on other sites

Thanks for the reply, I'll look into that one. I've seen the jumble from the auto interior dimension. I'm getting around this so far by just doing an Interior Dimension, then manually moving the label outside the room. 

 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now