Landing alignment not ok.


lyndonbay
 Share

Recommended Posts

2nd floor is open to the 1st floor, though when i start adding a landing, they connect ok, though the height of landing from the ground is not correct and can't seem to change height so they align in the vertical. Any ideas on how to fix. 

thanks

Lyndon

Screenshot 2021-02-12 105103.png

Link to comment
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
Home Designer - Getting Started - Setting Preferences and Defaults
 
Link to comment
Share on other sites

It looks like you have used a landing at the top of the stairs, and then maybe another landing to form a catwalk across the room?

Instead, delete the landings, and use railing walls to form the top stair floor and catwalk.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share