Recommended Posts

I'm trying to create a 84" height ceiling in an open concept condo kitchen within the living space with a 96" ceiling.  When I connect the invisible wall to the 3' end walls the drywall is stripped where the invisible wall meets it.  

 

Share this post


Link to post
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding this info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

Posting images (screen captures) will help others see what you see.

Share this post


Link to post
Share on other sites

Post the plan file -- close Pro first, and I'll take a look.

 

I did a quick plan and it looks OK.

 

ht1.thumb.png.69eeb3990fa26ac6ef61d36fc1413f89.png

Share this post


Link to post
Share on other sites

I drew the walls, created 2 wall breaks, changed the wall type over the island to invisible. The ceiling height in the kitchen is dropped 7" lower than the adjacent living area, so I made the ceiling height 89" the ceiling height in living space is 96"

 

I don't know why the drywall layer is not showing on the walls where the invisible wall starts????

 

 

Camera view invisible wall.jpg

Floor plan view invisible wall.jpg

Share this post


Link to post
Share on other sites

Sometimes it's one of the little things that happen with the program. Could put a soffit at that intersection in the wall and have "use room mouldings" unchecked. That is one solution. Sometimes changing the wall framing material from studs to drywall could fix it too.

Share this post


Link to post
Share on other sites
On 5/16/2019 at 9:40 AM, solver said:

Post the plan file -- close Pro first, and I'll take a look.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now