Sign in to follow this  
wfd2014

3D view disappears

Recommended Posts

I upgraded from HD suite 2012 to HD 2015 Architect today (Win 7 Pro). When I use any camera view a new window opens and it is all white..no 3D rendering visible. If I left click on the window the image appears but as soon as I touch or move the mouse the image disappears. I updated my video driver ...no difference. What am I missing?

 

Share this post


Link to post
Share on other sites

I believe that it is driver related but I have updated the driver from the video mfg site and also from the laptop mfg site but it did not correct the problem. I was however able to work around it by adjusting the render options as suggested in  KB-00897. It work for now...if not perfect it is usable.

 

Thank you for your help.

Share this post


Link to post
Share on other sites

if your laptop has two videocards make sure both drivers are updated and HDA is using the better Card in the Preferences>Render Tab.

Share this post


Link to post
Share on other sites

Device manager shows two display adapters: Intel® Graphics Family and Nvidia NVS 4200M.

HDA is using the Intel which appears to be older and not updated. I would like to use the Nvidia.

I think the Intel was installed when I tried to update my driver from the Lenovo site or form Nvidia site..

not sure which. I tried to remove the Intel...Did not work so well. bsod! Restarted in safe mode and re-installed it.

Any ideas?

 

Thank again.

Share this post


Link to post
Share on other sites

Device manager shows two display adapters: Intel® Graphics Family and Nvidia NVS 4200M.

HDA is using the Intel which appears to be older and not updated. I would like to use the Nvidia.

I think the Intel was installed when I tried to update my driver from the Lenovo site or form Nvidia site..

not sure which. I tried to remove the Intel...Did not work so well. bsod! Restarted in safe mode and re-installed it.

Any ideas?

 

Thank again.

 

Can you go in to the NVidia Control Panel and tell it to always use that card for the Home Designer program?

  • Upvote 1

Share this post


Link to post
Share on other sites

you need both drivers , it uses the intel for basic 2d stuff  to save the battery and then switches to the Nvidia Card for 3D and more intensive applications.

 

As Kat pointed out,  in the Nvidia Control Panel, in 3D Settings>Manage 3D Settings,  set HDA as one of the customised programs with the ADD button ( see pic)

 

post-25-0-84617100-1416427245_thumb.png

 

and then try these settings in the next two pics.

 

post-25-0-11955800-1416427106_thumb.png

post-25-0-80991800-1416427117_thumb.png

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this