Sign in to follow this  
Dog4355

Interior Shadows

Recommended Posts

Hi, How can I prevent shadows in an interior view, where clearly i do not want the fan to draw a shadow, for example. Home Designer Pro 2017

post-4537-0-87901200-1477331911_thumb.jpg

Share this post


Link to post
Share on other sites

Please take a minute and fill out your signature -- see below. Knowing what software you are using is often key to providing a suggestion.


 


 


 


Have you searched Help for shadows?


 


 


--------------


 


It helps if we know what title (Suite, Pro etc) and version (2014, 2015 etc) you are using. You can add this info to your signature by clicking on your user name at the top right of the page, click My Settings, then Signature on the left. 


 


 


Resources for self help:

 

The built in Help System (always a good place to start)

 


 


 


Share this post


Link to post
Share on other sites

If you never want them for Technical Illustration overviews uncheck "Show Shadows" in the General Camera Defaults for the plan.

If you only want to turn them off in a particular view, then with it active select 3D> Edit Active Camera and uncheck "Show Shadows."

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this