Sign in to follow this  
Htm475

3D views not showing up

Recommended Posts

I am a new user and have created my first layout. When I create a 3D view it doesn't display? Is there something in the camera setup I need to adjust? Could it by my graphics card?

Share this post


Link to post
Share on other sites

A Layout in Home Designer is a specific thing -- you send your plan and other things to a Layout to create construction drawings.


 


Are you asking about a Layout, or just using one of the camera tools to create a 3D view?


 


--------------


 


It helps if we know what title (Suite, Pro etc) and version (2014, 2015 etc) you are using. You can add this info to your signature by clicking on your user name at the top right of the page, click My Settings, then Signature on the left. 


 


 


Resources for self help:

 

The built in Help System (always a good place to start)

 


 


 

Share this post


Link to post
Share on other sites

You have to put the camera in the layout and kind of drag it towards the area you want to view.

Share this post


Link to post
Share on other sites

I have the same thing going on with my camera views.  No matter what i do when i select on my plan what i want to see the program does something but nothing is there.

 

When i first got the program the camera view worked.  Either I have did something in the program settings or something has changed in my computer settings that I don't know what it was.

 

I turned the enhanced lighting on and off both, no effect.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this