Sign in to follow this  
English

Auto Build Walls

Recommended Posts

I am having some issues with Auto Build Walls.  I don't much care to use it as sometimes it's impossible to remove them which is the issue I'm having today.  When I created my second floor I made the decision to not let the program auto build the walls. However I have two rooms at the back of the second floor that I cannot select to define the room options.  So I tried to remove the external walls and recreate them but the software keeps telling me that I'm about to delete an auto generated wall.  

How can I turn off Auto Generate Walls?
Thanks
Alan 

Share this post


Link to post
Share on other sites

The reason that you can't create a room with automatically generated Attic Walls is that they have "No Room Definition" selected by default in their Wall Specification dialog (General panel).

You can just uncheck that option (and No Locate too, if you want dimensions to be able to locate the walls) so that you can use them for creating room definition.  There's no need to delete them just to create other walls at the same location.

Share this post


Link to post
Share on other sites

The reason that you can't create a room with automatically generated Attic Walls is that they have "No Room Definition" selected by default in their Wall Specification dialog (General panel).

You can just uncheck that option (and No Locate too, if you want dimensions to be able to locate the walls) so that you can use them for creating room definition.  There's no need to delete them just to create other walls at the same location.

 

Kat

You got me thinking.  I went back and looked at all those walls where I couldn't define the room and they were all listed as Attic walls with no room definition -- even though they were created manually on the second floor.  I unchecked all and I can now define the rooms.  I have no idea why they were listed that way as the other rooms on the second floor are normal walls.

I don't know if it's a bug but if I create a new floor with the Automatically create walls from the first floor un-checked and add the walls manually then the program should not create walls.

Alan

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this