Just when I thought I could complete a plan without posting in here...


Go to solution Solved by solver,

Recommended Posts

...I get a few small but irritating problems.  I know it is suggested that only one query be posted per topic considering that mine are probably quite simple to solve I am going to chance my arm and post them all together on the same topic if you don't mind.


1.  It is possible on the window specs to set the inset so that the window sits in the centre of the frame.  I can't find a similar option for doors so how do I stop the floor finish from one room bleeding into another?




2.  The material used for the exterior window casing is bleeding through into the (different) material used for the interior casing.  I tried using the dropper thing which did fix the problem visually but the found that it then changed the exterior sandstone casing to timber as well.  :angry:  How do I stop this?




3.  I have turned off the display in 2D of all things to do with roofs as they just get in the way.  I have a strange dotted line left on my plan after doing so which I can't click on and delete.  Anyone know what this is?




4.  The system is not following my material settings.  All the interior walls of the vestibule are set as Whipped Cream but in 3D they show as exterior brick walls.  Similarly it will not change the floor material of the deck to the one I have specified and insists on using what I assume is the default deck flooring material.  My graphic card driver is up to date but nothing I do forces the system to follow what I want.  Any suggestions?




5.  I have two pocket doors leading to dressing rooms.  When I set the first door into the wall I was able to swing it around so that it opened in the opposite direction to what it initially showed.  I used the little "arrow" handle to do this.  However I am unable to swing the second pocket door around using either the handle or the transform replicate function.




And last but not least...


6.  Since I changed to Windows 10 I have been having problems with the cursor pointer that appears when I am wanting to move things.  It doesn't allow me to move things accurately as I am unable to centre on the dot which appears and it takes several operations to get things right.  I don't think that I am dreaming that before Win10 the cursor pointer was totally different and much easier to use to what I have been seeing since.  Is there some way that I can specify a type of cursor?




Michelle 15.11.15.plan


Link to comment
Share on other sites

  • Solution

Some of the problems are, I believe, related to how your walls are defined.


Pocket Door -- Program thinks there is not enough room for the pocket if it's on the opposite side. Make the door much smaller, change the pocket, restore the size, push door as far as it will go in the direction of the pocket.


Dotted Line -- that is the line showing where the roof intrudes into the room. There is a break in the ceiling plane at that point. Your front roof plane is lower at the fascia than the rear. Raise it to match.


Bleeding Around Window -- I see this all the time, especially around doors. If it's bad enough, I place a very thin soffit to cover it up.


Floor Covering -- In my typical interior wall, I see a very small amount of floor coming through. Play with your wall definition, or use a soffit to cover it.


Vestibule Walls -- I got this to work, but not sure how. If you reverse the wall, putting the inside face out, it shows the lighter color on the outside. remove the wall between the vestibule and the house, and the color is correct. I did change the exterior wall definition making the foam as the main layer. I put the deleted wall back as an interior wall, then changed it to an exterior wall and all looked good.


Cursor -- No idea. I'm running 10 too, but have not noticed a difference.

Link to comment
Share on other sites

Thanks, Eric.


1, 3 & 5 fully sorted.  No 4 partially.  I have fixed the vestibule walls but the deck still remains the default planking regardless of my setting.


As for No. 6, I really don't remember the cursor thingy looking like a snowflake but I will battle on. ;)


I might refer No. 2 to Support as it seems to be a bug given that you often see this effect too.

Link to comment
Share on other sites

Hi Eric,


Sorry for the delay in my response.  Apart from celebrating my 70th Birthday on 24th November I have been waging a battle of wills for the past 5 days with the software when trying to change the chimneys from SIPS to brick.  For some reason when doing so all my floor default settings changed.  But I won in the end.  :ph34r:


Thanks for your suggestion above.  There is no option for deck materials in the default settings for the deck.  However, by switching off the "automatic deck" wotsit I managed to change the railings etc. to my material of choice but the floor still steadfastly refuses to change.


It's not the end of the world, I suppose, so I'll just leave it as it is.

Link to comment
Share on other sites

Ha! Mick was pressuring me to upgrade and now you've joined him. ;) I got a some money as a birthday present. I'll check with Amazon UK to see whether their prices have dropped accordingly. But don't CA issue a new version (2016) about now?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now