Bob_from_Sperry

Difficulties with 'walk-through' videos?

Recommended Posts

I've just upgraded from Homedesigner 9 to Home Suite 2016.....

Working with the Walk-Through tool is providing me more 'opportunities for personal and spiritual growth'....

 

I can get the Record function to start, but it stops in what I think is the middle of the path.     This is frustrating, because what I see  is: 

 the walkthru-path starts with a camera labeled '1', and the first time I let up the mouse button, stops, and shows a camera (icon) labeled '2'.... 

Sometimes - I can click again, and I get a new  camera 1' which lets me draw a path to a new camera '2'..and it works fine. 

And then, sometimes the recording of the walkthrough stops in what I think is the middle, 

 

 

Also, when I save the .avi files for later, when I open up the folder that contains them, and sometimes I can play the (truncated) videos, and sometimes the Media Player screen (Windows 7) is just black.  

 

Yes, I read the manual.....and it suggested that everything should work smoothly....so I am clearly missing something. 

 

Thanks in advance! 

  • Downvote 1

Share this post


Link to post
Share on other sites

Katalyst777 - thanks for the tip. 

Before I download another codec, though...I'd like to figure out why the record function SOMETIMES gives me a .avi file that I can view, and sometimes does not. 

Share this post


Link to post
Share on other sites

I would suspect something to do with your media player and the codec (hence my recommendation), but if you want to figure it out without trying that, then I'd recommend troubleshooting with the company's Support folks directly as opposed to posting in the user forum.

https://support.chiefarchitect.com/

 

We're happy to help with the how-tos here, but technical issues should really be reported to them.

Share this post


Link to post
Share on other sites

I realize this is an old post, but just now I started to generate my first walkthrough and it would throw an error as soon as it started to render the first frame. Neither of the two codecs installed in my system would work. Then I installed the XVID that Kat recommended above, closed and re-opened HD, selected XVID in Preferences/Render, and voila! Success!

 

Generating a polyline to follow with adjustable key frames is way cool. I can slow down and rotate the camera as I enter a room to dwell on the view, accentuate a closet, etc.

 

I'm having so much fun designing in the virtual world of my computer, I may never get around to actually building this house!!

 

Thank you Kat!

 

Peter

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now