chiefhal

Brand New to HDP

Recommended Posts

I'm brand new to Home Designer Pro or any home design software for that matter. I've drawn my floor plan and I'm trying to get into 3D mode to put my kitchen together. Nothing is visible until I move the scroll button, then the 3D view appears, but when I move the mouse it disapears.

 

Thanks, Hal

Share this post


Link to post
Share on other sites

You may have a 3D driver issue with your videocard , if the view is disappearing , the fill window icon should bring anything into view , but try the other 3D views too eg Full Perspective Overview as you maynot be "placing the 3D Full camera correctly , which is why you may get a weird view. you need to Draw the direction of the 3d camera and stop on what you want to be the focal point of the camera , when using the Full or Floor Cameras.

 

Try update your video drivers , if you are still having issues.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks, to both of you. I ran the diagnostics for the video card and I'm told everything is current and running properly. Maybe I'm doing something wrong. What is the proper way to go from plan veiw to dollhouse view allowing me do design the kithen?

 

Thanks,

Share this post


Link to post
Share on other sites

perspective camera icon ( looks like camera) IF in Full camera mode... but the tool tips will tell you what the icon is for when you hover your mouse over it , and select Dollhouse from the list.

or on the menus at the top  3D>Create Orthographic View>Dollhouse.

There is a whole section in the Reference Manual on 3D Views , page 625 in mine.... if you don't have the Ref. Manual , the PDF download is linked under the help menu at the top. don't forget to save it to your computer or you'll need to download it each time.....

M.

Share this post


Link to post
Share on other sites

What is the video card?  It's driver date?  Did changing any of the things in the software's Preferences help at all?

Share this post


Link to post
Share on other sites

Sorry for not getting back sooner. It was a driver issue. I spent hours trying to solve the problem following Dell's direction, but when my 25 year old son cmae home I ask him to see what he could do. He went to Intel's site downloaded the latest driver and it work's great. Thanks for all your help.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now