rottenrattner

Pro 2015

Recommended Posts

Thank you Chief Architect!  Pro 2015 now runs on a Mac!  I had upgraded to Pro 2014, and then suddenly they come out with a newer version that will finally run on a Mac, so I had to upgrade again.

It seems like every time they come out with an upgrade, they change all of the normal operating procedures, so it is like learning a whole new program.  One silly example is that 2015 eliminates the scroll bars, so you have to learn a whole new procedure to move around in your view, and the new procedure is not necessarily easier.  But enough about this viewpoint, the real reason I am posting is because I have not figured out another change.

 

Over the various versions I have developed a plan that encompasses our complete rural lot so that I could plan the additional buildings and upgrades.  Construction is nearing completion and timing has been great, with Google Earth.  New overhead view, and even a new street view shows our property with the additional projects in place.  I wanted to coordinate the drawn plans with visual realty, so I imported an overhead view from Google Earth and overlaid it upon my plan.  I can see that actual construction changes moved some of the items from where they were drawn on the plan.  My intention is to update the plan to match reality.  Needless to say, this is "cool" stuff.

 

Now my problem.  I have matched up the overhead imported jpg, sized it correctly, and am about to start moving some of the items in my plan.  I want to keep the overhead view, but not necessarily see it all the time.  Seems like a simple problem.  Go to "display options" in the tools menu and I figure there should be some way to deselect the image overlay.  If there is, I can not find it.  Obviously the imported image is just another layer, but how can I disable it from viewing?

 

I would assume this problem would be the same for people importing a jpg plan and drawing over it, then wanting to shut off the jpg display.

 

Like many of the changes they make, it is probably really simple but not very obvious.

 

Any ideas would be appreciated.

 

Thanks

Share this post


Link to post
Share on other sites

There is an Image check box in Display options , at least in my old version , (Win.Pro 10 ) if that is , there is also a setting in Edit >Prefs.   "to always show images" I think ? or something like that , maybe it over rides the the Display Options setting?

 

You are on a Newer version and Mac too , so things maybe different ?

 

M.

Share this post


Link to post
Share on other sites

Thanks Kbird1:  It is correct that Pro 2015 display option does have an image check box.  It shows that an image is present, but it is not checked to display, but display it does.  I have checked the box, tried it, and then un checked the box with the same results.  The image remains.

 

preferences has a box for images, but it is only to display images in color when available.  Again checked or unchecked the results are the same.

 

Yes I am having (again) to get used to a new version of the software.  I have run the software under Windows on a Mac for some time.  I also realize the operating system may have an impact, but I do not expect it to relate to this problem.  

 

There is probably a very easy solution, just not obvious.

Share this post


Link to post
Share on other sites

two more Thoughts...

 

- perhaps the image didn't import on the "Image Layer"  ?

 

- or you can set it's default layer to "Images"

Share this post


Link to post
Share on other sites

When you select an object in HD Pro 2015, the layer it is on will be displayed in the bottom right of the main window on the information bar (just to the left of the cursor coordinates).

 

If you're able to select the image, verify which layer that the image is on.  I did a quick test and imported a generic jpg to a blank plan; the layer it was placed upon is "CAD, Default."  If that is true for you as well, turn off that layer in the Display Options dialog ... or turn off the layer that the image was placed upon as displayed on the information bar if it isn't by chance on CAD, Default.

 

When selecting the image, you may need to "tab through" other selections until the image is selected.

 

Hope this helps. :)

Share this post


Link to post
Share on other sites

Good info Elovia , nice, new info on the Status Bar ,make sure it is on by default in your Prefs. RR.

How do you both liking 2015 , still considering the upgrade myself since there is finally multi-monitor support.

Doesn't the scroll bar "pop up" on Macs once you hover over it? I don't like Chrome as it doesn't have them either...

Share this post


Link to post
Share on other sites

Elovia:  Thanks, you are correct.  I knew the answer would be simple, just not simple to find.  I was completely unaware of the information bar showing such.  Sure enough that turns it on and off.

 

Kbird:  No the scroll bar does not pop up when you hover over it.  they have implemented new methods such as clicking on the "hand" button, and then you can move the screen, but that is quite cumbersome because you have to do it each time you want to scroll.  Their videos show some other methods which I don't remember at the moment.  I will have to review them again.  I think this was a mistake on their part because it makes it much more difficult to move around on than we are used to.

 

As to how I like Pro 2015............I like that it runs on a Mac now, but have not used it enough to find anything else that is beneficial.  Like I have indicated, you have to spend a lot of time just finding out how to do stuff because they have changed the basic operations from what we know and are used to.  

 

Thank you both for the help.

Share this post


Link to post
Share on other sites

It has been many, many years since I last used a Mac (no judgement), so I can't speak to their current state of tech.  It sounds like you're looking for an efficient way to pan around the screen.  On a PC, that is accomplished by using the middle mouse button.  Back when I used a Mac (IIci), I had a 3rd party mouse (Kensington trackball, actually) that had multiple buttons, one of which could be programmed to emulate the PC's middle mouse button.  You should know better than I if that is a workable solution for you, or if you have other readily available options as well.  Alternatively, you should be able to turn scrollbars on/off using the toggle in the View menu.

 

Good luck. :)

 

Kbird1:  After having used Pro 10 extensively, I find a few new features with 2015, but the biggest changes are in UI.  Instead of tabs in the individual dialog boxes, there is a list box on the left side in which you may choose the tab-equivalent information to display and edit.  I have not kept current on the changes between version 10 and 2015 ... meaning 2012 through 2014.  The two big features I identified that helped make the decision to upgrade were, as you pointed out, multi-monitor support and mirror reflections in rendering.  I also notice that the software is quicker in general, and noticably in renders ... probably due to being 64-bit and it taking advantage of multiple cores.  YMMV

Share this post


Link to post
Share on other sites

Thanks for the info guys ....

 

Glad to hear it was only a Layer issue RR and an easy fix.

 

 

M.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now