Hannahobday

Missing Item in Elevation

Recommended Posts

check your Display (Layers) Options , some items may be off by default in elevation views.

 

Tools>Display settings>Display Options>    and make sure your item are checked to display eg Furniture/pictures  Furniture/beds

 

or the Icon with the check mark in it is a shortcut  ,about no#10 from the left usually.

 

 

M.

  • Upvote 1

Share this post


Link to post
Share on other sites

Many thank for your response, I feel a bit of an idiot now as it works and was a simple solution  :huh: .   I must of turned it off when I turned of the labels and as I see the furniture and pictures in 3d and on the plan never thought in elevations it would be off, not sure if this is a fault or if its just as it should be, but if I put in the picture frames or mirror frame my own image/picture it does not appear but the frame does.

 

Very happy now.

 

Thanks

 

Hanna

:D

Share this post


Link to post
Share on other sites

No it's not a fault it is as it is programmed , you can use the display options in EVERY view within the HD software to make things visible or not , in CAD Programs they refer to this as "Layers" ,  items are on there own layers,so you can display them or not , you can if something is "lost" use "select all" ,check display and ALL Layers are turned on so everything is seen IN THAT VIEW ONLY. but can really mess up the plan as you don't always want to see all the framing , furniture etc...

so you would need to go back in and disable items you don't need to see. The Red + tells you IF it is used in that plan/view  or not.

 

elevations are usually vector views so may not show "Images" you place in Picture Frames ,check edit> Prefs. , think there is a setting about displaying Images too?

 

M.

Share this post


Link to post
Share on other sites

Thanks again M

 

There was something in the Prefs box and I changed it to standard view and low and behold it worked.

 

These are small things but make a big difference and easy when you know how.

 

Thanks again

 

:D

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now