BugAnnoyer

Object Not Compatible in Plant Chooser

Recommended Posts

I'm trying to select a Camellia in Plant Choser which came from the Core Catalogs in Home Designer Suite 2015. I've tried Update Library Catalogs, but no change. The image has a grey watermark stating "Object Not Compatible" and cannot be selected in Plant Chooser. Any suggestions?

Share this post


Link to post
Share on other sites

I answered my own question, or rather I found a workaround (it still seems like some kind of bug that an object shipped with the product would be "Not Compatible"). See the other post I put just after this one "Create Plant Image".

Share this post


Link to post
Share on other sites

I'm trying to select a Camellia in Plant Choser which came from the Core Catalogs in Home Designer Suite 2015. I've tried Update Library Catalogs, but no change. The image has a grey watermark stating "Object Not Compatible" and cannot be selected in Plant Chooser. Any suggestions?

 

That  message generally means you have downloaded and (tried to) install a library that isn't compatible with your product even though it may install , ie you have downloaded the Chief X6/X7 Library or the HD Pro library for 2015 instead of the Suite 2015 libraries.

 

I would just delete libraries showing that and download the Core Content libraries again and then any bonuses libraries you want off the  Chief library page making sure to select/filter the type of library and your version etc at the top right hand side , try this link , I have tried to set the filters for you............. but double check them

 

http://3dlibrary.chiefarchitect.com/index.php?YII_CSRF_TOKEN=c696126a9d734ec758b95d33032f9777d68e991b&r=site%2Flibrary&search=&x=true&hid_cpca=0&hid_cpu=0&hid_ctm=0&hid_ctnm=0&hid_ctu=0&hid_order=&hid_norotator=false&hid_soft_family_1=0&hid_soft_family_2=1&hid_soft_1=0&hid_soft_2=0&hid_soft_3=0&hid_soft_4=0&hid_soft_5=0&hid_soft_6=0&hid_soft_7=1&hid_soft_8=0&hid_soft_9=0&hid_version_4=0&hid_version_3=1&hid_version_2=0&hid_version_1=0&soft_family_2=2&soft_7=7&version_3=on&x=0&y=0

Share this post


Link to post
Share on other sites
On 12.04.2015 at 6:10 AM, Kbird1 said:

 

That  message generally means you have downloaded and (tried to) install a library that isn't compatible with your product even though it may install , ie you have downloaded the Chief X6/X7 Library or the HD Pro library for 2015 instead of the Suite 2015 libraries.

You're right. But as you said, just "generally". I have downloaded the Vehicles pack for my exact product (i.e. Home Designer Essentials 2017) but still, it doesn't allow me to use some of them. Any idea for this one?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now