Kbird1

Forum QuickPost issue

Recommended Posts

is anyone else having issues with the quick post/reply window adding all sorts of what I think is html tagging to messages? it doesn't happen if I use the full editor window eg is below.... the reply window also seems to time out and it wont post a reply and if you hit full reply you lose all your reply and are dumped back at the forums start page.

just curious if others are seeing here I am and Chieftalk has similar issues ,except here I don't see an autosave recovery option.

eg my 1st attempt at this post https://hometalk.chiefarchitect.com/index.php?/topic/87-interior-walls-partially-changing-to-siding-designer-suite-2014/#entry388 got me this....

don't have 2014 to look for you but try using an angled soffit for the angled area not a normal soffit , splitting your screen with a 3d view so you can see what happens to the soffit as you set the front and back measurement, makes it easier to do. but no reason you cant use two like JoAnn said too.<br /><br />If you are lucky Rich will see this thread and have a look for you <img title=";)" class="bbc_emoticon" src="https://hometalk.chiefarchitect.com/public/style_emoticons/default/wink.png" data-cke-saved-src="https://hometalk.chiefarchitect.com/public/style_emoticons/default/wink.png" />

M.

Share this post


Link to post
Share on other sites

Of course to post a new thread I had to use the full editor above so it doesn't look as bad as it did from the quick reply window........ M.

Share this post


Link to post
Share on other sites

Hey Mick, As you probably already know I have

experienced the problem of having the content

of some replies vanish when I hit the post button,

but as far as I know you are the only one who is

having the issue with unwanted "tagging" being

added to messages. I don't get that in any reply

window on either of the forums. You're just lucky

I guess. :rolleyes:

Share this post


Link to post
Share on other sites

Mick, I had that happen too, so the next time, I "previewed" my response, deleted the unwanted characters, then when posted it looked ok.

Share this post


Link to post
Share on other sites

I am finding it doesn't happen if I use the full editor , there are several posts now on Chieftalk with the same issues.

Share this post


Link to post
Share on other sites

I now have Rich text enabled thanks to Glenn At Chieftalk , so I am hoping that it cures the html tagging issue as the normal window didn't seem to understand emoticons or my use of >      in instructions for menus. eg xxxx>xxxx>xxxx

 

If you don't have Rich Text Option , goto More Reply Options >Full editor and in the top left hand corner of the reply window you will see a small grey box ( looks bit like a switch) next to the eraser click that and you will have rich text in both the full editor and the quick reply window.   Doing this also seems to enable the "autosave function" of the reply window as you will see "last saved at" on the bottom left hand side of the reply window , which will show as "view last save" if you reload the page.

 

Oops and here is the goobly **** from the last save window of this post.....

 

 

<p>I now have Rich text enabled thanks to Glenn At Chieftalk , so I am hoping that it cures the html tagging issue as the normal window didn't seem to understand emoticons or my use of >      in instructions for menus. eg xxxx>xxxx>xxxx</p>
<p> </p>
<p>If you don't have Rich Text Option , goto More Reply Options >Full editor and in the top left hand corner of the reply window you will see a small grey box ( looks bit like a switch) next to the eraser click that and you will have rich text in both the full editor and the quick reply window.   Doing this also seems to enable the "autosave function" of the reply window as you will</p>

Share this post


Link to post
Share on other sites

apparently the forum doesn't like the word    g-o-o-k  judging by the **** in my last post ?   is saying gobbly **** not PC these days ?

 

M.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now