Sign in to follow this  
BingoSF

Room always "selected" even when I click away or choose another room

Recommended Posts

This just started last night but I have a room that is greyed out as if it is "selected" but I can't get it to stop.  I can select another room (and then they both are grey).  It's probably not that it's "selected" so much as there's some sort of fill (though I have checked fill) that's causing it to always be grey.  Any tips?

Great Room selected.PNG

Great Room selected2.PNG

Share this post


Link to post
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

For questions like this, attaching the plan file really helps.

Share this post


Link to post
Share on other sites

This grayed out area sometimes fills in adjacent rooms or spaces if there is not the proper demarcation.  One used to have to use an invisible wall but I'm just returning to use the program after a couple years away.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this