Sign in to follow this  
Vikki_WA

Missing library textures

Recommended Posts

A few weeks ago I downloaded and installed the new Daltile manufacturer library. It's great, love the tile, but it made my old Daltile library (which had completely different items) disappear. I found the old .calib file on my computer and ran it to put it back in my library. I now have the new Daltile library (which is fine) and a Daltile-2012 library which said it installed properly but is missing all the textures. How do I get it back?

Share this post


Link to post
Share on other sites

You would need the calibz file which includes the textures , not sure if the Library in Version 10 is the same as 2012 but I could export it and you could try it perhaps if needed. ............Nope sorry the Dal-Tile calibz I have is 2010 and is 75 mb so too big to upload here anyway.

 

Did you look in the Textures folder to see if there is two Dal tile folders?

 

I am assuming though that Dal has removed the Tile they no longer make/sell so there would be no point spec'ing some of it anyway.

 

Someone with 2012 that hasn't updated or still has the calibz could help you though if they have dropbox for the 75mb file though.

 

M.

Share this post


Link to post
Share on other sites

looks like you posted as I was checking my files :)  yes it does take some time for the library to refresh sometimes ,sometimes you need to close it and reopen it to get things to show.

 

Now would be a good time to export the libraries you particularly like as a backup though as once the 2016/17 version comes out they wont be on the website any longer, same as Version 10 files disappeared in May when 2015 was released.

 

M.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this