Sign in to follow this  
bdcustomhomes

cheif wrap layer visable through siding in 3d perspective full overview

Recommended Posts

I'm using the default exterior wall siding-6 which includes one layer of chief wrap. I've added several wall coverings on top of the exterior of this wall. When I view 3d perspective full overview the chief wrap layer bleeds through the exterior coverings slightly giving a strange appearance. See attached file of what it looks like. Anyone know how to fix?

post-1001-0-62316900-1414600311_thumb.jpg

Share this post


Link to post
Share on other sites

Probably more of a thing to send in to the company's Technical Support team than something we'd be able to help with here in the forum, but maybe look in to updating your video card's driver.

  • Upvote 1

Share this post


Link to post
Share on other sites

and what happens if you remove the wall coverings you added?    save a copy of your plan 1st ,under another name(s) for backup and then "play" with one of them .

 

I'd say video driver but

 

try standing closer or further away from the view

 

try changing the clipping distance under 3D settings

 

try changing the thickness of your wall coverings if possible if not try adjusting their transparency.

 

M.

Share this post


Link to post
Share on other sites

kbird1 you nailed it. If I move the camera just a little closer than the default the problem goes away otherwise nothing else worked. Also using hd pro 2014.

Share this post


Link to post
Share on other sites

The issue is called z-fighting , I use Pro 10 and see it occasionally but I find it is more of a problem in 2015 Trial for eg.  you can change the default clipping distance  to eg 400 default is 300 I think and see if that helps but if you do a search here or on the old Forum (better?) you will get more tips too , also try Chieftalk and it's legacy forum.

 

sometimes if possible in your software you can eliminate it by making one material thicker , as the are "fighting" for the same space in 3D and the thicker one will hide the thinner.

 

This used to be an issue sometime if you drew your model too far away from the Origin of 0,0 , which is usually approx. in the bottom left hand corner of the window when you open a new plan ,closer is better but it doesn't have to be exact. (watch/turn on, your status bar to see the coordinates of your cursor)

 

Mick.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this