Sign in to follow this  
gord_crow

2015 Library Browser

Recommended Posts

Hi,

 

Has anyone had their library browser completely disappear (Home Designer Pro 2015)

 

Any help would be appreciated.

Share this post


Link to post
Share on other sites

I think I saw several people post about issues like this on ChiefTalk but this is the 1st I've seen here , do a search over on Chieftalk (same login) , but I think they called TS and TS sorted it for them , it would be good in that case if you can post back here in case other's run into the same issue, thx.

 

https://chieftalk.chiefarchitect.com/index.php?/forum/7-general-q-a/

Share this post


Link to post
Share on other sites

Thanks. Browser works correctly on my laptop. I transferred a blank plan that was displaying correctly from my laptop to my PC and it won't display correctly. I tried re-installing Pro 2015 and no change.

Very strange and extremely annoying when one trying to run a business

Share this post


Link to post
Share on other sites

I have the latest version. I found the solution myself. There are other bugs in Home Pro 2015: I just don't have time to document them.

Share this post


Link to post
Share on other sites

wasn't saying you didn't find it yourself , just that I had found the thread I referred to earlier , and thought you may want to check it out since you couldn't find it....

 

I am sure there are other bugs in Pro 2015 but I don't have it.....

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this